Dovetail - Issue importing data via OneDrive and Google Drive – Incident details

Issue importing data via OneDrive and Google Drive

Resolved
Operational
Started 23 days agoLasted about 1 hour

Affected

Integrations

Partial outage from 5:18 AM to 6:08 AM

Updates
  • Resolved
    Resolved

    We have successfully implemented a fix and our team will continue to monitor the situation.

    Please reach out to our support team if you are still experiencing issues or refresh your OneDrive integration.

    Thank you for your patience, and we apologize for any inconvenience caused.

  • Identified
    Identified

    We have identified a potential cause of the issue where users are experiencing difficulties importing videos from their OneDrive or Google Drive integrations. Our team is actively implementing a fix.

    In the meantime, as a workaround, users can download their videos and upload them directly from their computer.

    We apologize for any inconvenience this may cause and appreciate your patience. We will continue to provide updates as we make progress.

  • Investigating
    Investigating

    We are currently investigating an issue where users are experiencing difficulties importing videos directly from their OneDrive or Google Drive integrations.

    Our team is actively working to resolve this as quickly as possible. In the meantime, as a workaround, users can download their videos and upload them directly from their computer.

    We sincerely apologize for any inconvenience this may cause and appreciate your patience. We will provide further updates as we make progress on resolving the issue.