Dovetail - Intermittent Zapier integration authentication issues – Incident details

Intermittent Zapier integration authentication issues

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Integrations

Degraded performance from 8:44 AM to 11:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some users are seeing JWT expired errors in our Zapier integration. We're investigating the cause and the team is working on a fix.