Dovetail - Dovetail service is partially degraded – Incident details

Dovetail service is partially degraded

Resolved
Operational
Started 23 days agoLasted about 1 hour

Affected

Dovetail web application

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Projects

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Channels

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Ask Dovetail

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Magic features

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Billing & payments

Partial outage from 11:45 PM to 12:45 AM, Major outage from 12:45 AM to 12:57 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

    We are continuing to monitor the situation to ensure stability. If you are experiencing any issues, please try refreshing your browser or reach out to our support team.

    We sincerely apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    We are actively investigating an ongoing major incident. Our team has identified the root cause and are rolling out a resolution.

    If you are seeing issues, please try refreshing your browser. We will continue to monitor the situation and provide updates as more information becomes available.

    We appreciate your continued patience and understanding.

  • Identified
    Identified

    We have identified the cause of this incident and the team are currently implementing a fix.

    We will continue to provide updates as we make progress.

    Thank you for your patience and understanding.

  • Update
    Update

    We are currently investigating a major incident impacting our US customers. Our team is working diligently to identify the root cause and resolve the issue as quickly as possible.

    We will provide updates as new information becomes available. We appreciate your patience and understanding during this time.

  • Investigating
    Investigating
    We are currently investigating this incident.