Dovetail - Login page is inaccessible – Incident details

Zoom experiencing degraded performance

Login page is inaccessible

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Authentication

Operational from 4:44 AM to 5:33 AM

Authentication - Europe

Operational from 4:44 AM to 5:33 AM

Authentication - USA

Operational from 4:44 AM to 5:33 AM

Updates
  • Resolved
    Resolved

    We have rolled back the offending change and the issue is now resolved.

  • Identified
    Identified

    The login page is currently inaccessible to users who are signed out. We have identified the issue and are waiting for the fix to be released.