Dovetail - Video playback experience is degraded on iOS – Incident details

Video playback experience is degraded on iOS

Resolved
Degraded performance
Started about 2 months agoLasted 27 days

Affected

Core

Degraded performance from 4:31 AM to 8:19 AM

Core - USA

Degraded performance from 4:31 AM to 8:19 AM

Core - Europe

Degraded performance from 4:31 AM to 8:19 AM

Updates
  • Resolved
    Resolved

    This incident has been addressed. Please reach out to our support team for ongoing issues and queries.

  • Investigating
    Investigating

    We are currently investigating this issue. Whilst we work to resolve this, the following options are available:

    1. Play the video on desktop.

    2. Download the video and play it from files.