Dovetail - Slack integration is not working – Incident details

Slack integration is not working

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Integrations

Partial outage from 6:55 AM to 7:52 AM

Slack

Partial outage from 6:55 AM to 7:52 AM

Updates
  • Resolved
    Resolved

    This has now been resolved.

  • Monitoring
    Monitoring

    We've deployed a fix and are monitoring for any signs of further issues.

  • Identified
    Identified

    We have identified an issue preventing the Dovetail Slack integration from functioning correctly. This prevents unfurling of Dovetail links posted to Slack, as well as receiving notifications from the Dovetail Slack app.

    We have identified a fix and are working to resolve this.