Dovetail - Some customers are incorrectly shown an empty state in folders – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some customers are incorrectly shown an empty state in folders
Resolved
Degraded performance
Started 8 months ago
Lasted about 2 hours
Updates
Resolved
March 18, 2024 at 8:47 PM
Resolved
March 18, 2024 at 8:47 PM
This incident has been resolved.
Monitoring
March 18, 2024 at 8:47 PM
Monitoring
March 18, 2024 at 8:47 PM
We implemented a fix and are currently monitoring the result.
Identified
March 18, 2024 at 7:46 PM
Identified
March 18, 2024 at 7:46 PM
We've identified the problem and are working on a fix
Investigating
March 18, 2024 at 7:10 PM
Investigating
March 18, 2024 at 7:10 PM
We are currently investigating this incident.