Dovetail - Notes editor experiencing issues with video and audio file uploads – Incident details

Notes editor experiencing issues with video and audio file uploads

Resolved
Degraded performance
Started 6 months agoLasted 16 minutes

Affected

Core

Degraded performance from 3:25 AM to 3:41 AM

Core - USA

Degraded performance from 3:25 AM to 3:41 AM

Core - Europe

Degraded performance from 3:25 AM to 3:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.