Scheduled for March 13, 2021 at 11:00 PM – March 14, 2021 at 2:55 AM
Completed
March 14, 2021 at 2:55 AMCompleted
March 14, 2021 at 2:55 AMThe scheduled maintenance has been completed.
In progress
March 13, 2021 at 11:00 PMIn progress
March 13, 2021 at 11:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
March 13, 2021 at 10:00 PMPlanned
March 13, 2021 at 10:00 PMMaintenance will begin as scheduled in 60 minutes.
Planned
March 02, 2021 at 10:48 PMPlanned
March 02, 2021 at 10:48 PMWe will be undergoing scheduled maintenance during this time to improve the performance and availability of Dovetail.