Dovetail - Zapier request authorization failing – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Zapier request authorization failing
Resolved
Partial outage
Started over 3 years ago
Lasted about 3 hours
Updates
Resolved
May 11, 2021 at 10:00 AM
Resolved
May 11, 2021 at 10:00 AM
This incident has been resolved.
Monitoring
May 11, 2021 at 7:15 AM
Monitoring
May 11, 2021 at 7:15 AM
A fix has been implemented and we are monitoring the results.