Dovetail - Issue with highlight reel exports – Incident details
All systems operational
Issue with highlight reel exports
Resolved
Degraded performance
Started about 5 years agoJuly 01, 2021Lasted 1 dayJuly 01, 20211:53 AMJuly 02, 20216:29 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Update
UTC
Update
UTC
We are continuing to monitor for any further issues.
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the results. Please contact us if you have any issues with video highlight reels https://dovetailapp.com/contact/
Investigating
UTC
Investigating
UTC
We've identified that visual artifacts are present on some video highlight reel exports