Dovetail - Minor issues with interactions on Safari – Incident details
All systems operational
Minor issues with interactions on Safari
Resolved
Degraded performance
Started almost 5 years agoAugust 08, 2021Lasted about 8 hoursAugust 08, 202110:49 PMAugust 09, 20216:47 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A fix as been implemented and we're monitoring the results
Investigating
UTC
Investigating
UTC
Some Safari users might be experiencing unstable click interactions across Dovetail. We are actively investigating the issue and hope to have a resolution released shortly.