Dovetail - Transcripts without custom vocabulary are failing to process – Incident details
All systems operational
Transcripts without custom vocabulary are failing to process
Resolved
Major outage
Started over 3 years agoLasted about 1 hour
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
We have a temporary workaround to fix transcript processing and a permanent solution is in progress.
Identified
Identified
The issue has been identified and a fix is being implemented.
As a workaround you can put anything in the custom vocabulary input when beginning a transcription and it will succeed.